We are working on implementing OSCQR at my institution for the first time.  We are receiving authentication errors when  trying to use the rubric administrator tools in the Chrome browser.  Have any of you experienced any  issues when using Chrome with OSCQR? 

I would appreciate any insight you can offer.

Thanks so much!

Dena

Views: 50

Replies to This Discussion

Just saw this Dena: i will have a colleague Rob Piorkowski follow up with you  :)

Thank you, Alexandra!

Hi Dena,

Here are a few troubleshooting ideas for you:

  • Make sure you are completely signed out of any personal google accounts different from the one you use for your OSCQR dashboard;
  • Check your security settings for the page;
  • Check the permissions button in Google (click the "Share" button). I like to change mine to "Anyone with link".

If you are still having problems with it, feel free to give me a call ... 518.320.1163

Regards,

Rob Piorkowski

Thanks,Rob.  I will follow up if needed.  I really appreciate your kind reply! 

Sincerely,

Dena

RSS

Subscribe

Sign up for an email digest.

Subscribe in a reader.

Follow us on twitter.


Notes

new member guide

Created by Alexandra M. Pickett Aug 19, 2010 at 11:52am. Last updated by Alexandra M. Pickett on Wednesday.

Photos

  • Add Photos
  • View All

Top Content 

Use hashtags #SUNYOnlineTeaching, #lrnchat , or #onlinelearning in your tweets to appear here!

Tweets about "#SUNYOnlineTeaching OR #lrnchat OR #onlinelearning"

© 2020   Created by Alexandra M. Pickett.   Powered by

Badges  |  Report an Issue  |  Terms of Service